[PP] Underlining and strikethru not rendered

VERIFIED DUPLICATE of bug 2182

Status

Core Graveyard
GFX
P2
normal
VERIFIED DUPLICATE of bug 2182
20 years ago
10 years ago

People

(Reporter: Steve Lamm, Assigned: michaelp)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

20 years ago
Underlines and strikethroughs do not show up at all on test #0.


Build stats:
----------------------------------------------------
Linux: The test platform.
Windows: The benchmark platform.
Both builds from 12-29-98.
Linux Red Hat 5.2
egcs-2.90.29 980515 (egcs-1.0.3 release)
gtk+-1.1.9
ramiro's nspr rpm with pthreads
../mozilla/configure  --enable-debug --with-pthreads
16-bit display
(Reporter)

Updated

20 years ago
Status: NEW → RESOLVED
Last Resolved: 20 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 1

20 years ago
Underlines are drawn now. Now they are too thick.
Marking as a duplicate of 2182.

*** This bug has been marked as a duplicate of 2182 ***

Updated

20 years ago
Status: RESOLVED → VERIFIED

Comment 2

20 years ago
I"m filing a separate bug for strikethru...that doesn't work still...

Comment 3

20 years ago
Inserting Milestone info.
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.