Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 200651
15 years ago
13 years ago

People

(Reporter: lyle Dickson, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030618
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030618

If I upgrade past the 1.4 RC1 version, the bookmark file is lost and I can not
import it.  When I go back to RC1 it works again.

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago
Duping, per email comment from reporter...

*** This bug has been marked as a duplicate of 200651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.