Unable to retrieve bookmark after new installation of Mozilla after version 2003051908

RESOLVED DUPLICATE of bug 209975

Status

SeaMonkey
Bookmarks & History
--
critical
RESOLVED DUPLICATE of bug 209975
15 years ago
13 years ago

People

(Reporter: Philippe Mignard, Assigned: Pierre Chanial)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030519
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/2003061808

After installing a version after 2003051908, I can't get the bookmarks anymore.
Moreover, I can manage bookmarks. Commands are inoperant. I can't create
folders, bookmarks or separators. Note if I reinstall the older version, the
bookmark is back, and all works well (except that I can't specify the "add
bookmark" folder...). Note: my bookmark.html file is about 100kb.

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
Reporter, did you install over an older version ? If so, it's a dupe of bug 200651.

Please read the relase notes before installing ! You should uninstall first,
then install a newer version. Or install into an empty directory.
(Reporter)

Comment 2

15 years ago
Yes, it seems to be this. But I didn't saw the warning indicating I have to
uninstall the older version (note I tested the new version renaming the old
directory and installing so in an empty one, and I didn't uninstall the older
version).

Thanks for the solve. I reassign the bug as duplicate of 200651

*** This bug has been marked as a duplicate of 200651 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
Jo: Aren't bookmarks stored in a different directory than the program? Maybe
i'm wrong, but i don't see then how upgrading itself could cause this? 

And even if it does then it would be a dupe of bug 195600 rather than bug 200651
since bug 200651 is only a request for a warning message. 
[to be more precise "about possible mozilla instability", says nothing about
data loss or lost bookmarks]

-> reopening.


Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

15 years ago
Duping it to bug 209975 [for now]

*** This bug has been marked as a duplicate of 209975 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.