Closed Bug 209840 Opened 17 years ago Closed 16 years ago

when clicking on mp3 playlists ie ".pls files" the browser ignores the "always show this dialog" checkbox

Categories

(SeaMonkey :: Download & File Handling, defect)

x86
Windows 2000
defect
Not set

Tracking

(Not tracked)

RESOLVED DUPLICATE of bug 184971

People

(Reporter: etp, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

Even though you uncheck the checkbox that says "Always show this dialog before
handling this type of file" you still get a the same popup when clicking on any
MP3 playlists. The browser seems to ignore this option.

Reproducible: Always

Steps to Reproduce:
1. goto a page with .pls link, like eparry.enluna.com
2. click on one of the links
3. you will get the popup and even if you unclick the option to load this popup
again you will get it on subsequent clicks

Actual Results:  
get the popup on how to handle the link

Expected Results:  
used the default app automatically without asking since that option was unchecked
Duplicate of #48948

*** This bug has been marked as a duplicate of 48948 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago
Resolution: --- → DUPLICATE
no, dup of bug 184971
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

*** This bug has been marked as a duplicate of 184971 ***
Status: UNCONFIRMED → RESOLVED
Closed: 16 years ago16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.