Create Mozilla Localizations: Spanish/es owner: omgs@escomposlinux.org

RESOLVED FIXED

Status

()

RESOLVED FIXED
16 years ago
8 years ago

People

(Reporter: omgs, Assigned: ian)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; es-ES; rv:1.4) Gecko/20030529

I wish to create a bug about the spanish localization of mozilla, but in the
localizations component there isn't one for spanish (specifically es-ES, but not
absolutely necessary).

Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

16 years ago
.
Assignee: myk → ian
Component: Attachments & Requests → Bugzilla: Keywords & Components
Product: Bugzilla → mozilla.org
QA Contact: matty → timeless
Version: unspecified → other
(Reporter)

Comment 2

16 years ago
I forgot to mention, that what I think should be the right place is a component
called "Spanish/es-ES" in the product "Mozilla Localizations".

Comment 3

16 years ago
we need an assignee and a qa contact
(Reporter)

Comment 4

16 years ago
Surely I misunderstood the target of the component. I thought the people from
mozilla.org would help people to solve technical problems to translators in
their localizations, like a kind of extend of l10n newsgroup, or just about
problems that can be asked there.

Actually, I've insisted there in my question and finally could solve the problem.

Anyway, if the component is intended for people to file bugs about things they
find in a specific localization (in this case es-ES), since I'm a member of the
es-ES team, I can be assigned as somebody to solve bugs anybody can find in the
es-ES localization, so proceed with me if this is what you need.

Comment 5

16 years ago
If you were waiting for additional comments from MLP Staff, yes please, create
this component. Thank you.
Status: UNCONFIRMED → NEW
Ever confirmed: true
OS: Linux → All
(Reporter)

Comment 6

16 years ago
Please do everything necessary to create the component.
(Reporter)

Comment 7

16 years ago
Maybe I wasn't clear enough about creating the component for filing bugs in
spanish localizations of mozilla, so please take my name and email an put it in
every necessary field you need in order to accompish this task.

If a new bug is needed, please tell me so.

Any other thing is found necessary, please let me know.

Comment 8

16 years ago
hixie: do you want to do this?
Summary: Request for spanish localization component → Create Mozilla Localizations: Spanish/es owner+qa: omgs@escomposlinux.org
(Assignee)

Comment 9

16 years ago
done
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → FIXED

Comment 10

16 years ago
reporter: do you want a parenthetical (La Traducción española de Mozilla) for
the description?
(Reporter)

Comment 11

16 years ago
I was just taking a look. I'd rather like "Informar sobre fallos en la
traducción de mozilla en español" ("create bug reports about mozilla
localization into spanish") if you don't find it too long.

Updated

16 years ago
Summary: Create Mozilla Localizations: Spanish/es owner+qa: omgs@escomposlinux.org → Create Mozilla Localizations: Spanish/es owner: omgs@escomposlinux.org
(Assignee)

Comment 12

16 years ago
k
Status: RESOLVED → REOPENED
Resolution: FIXED → ---
(Reporter)

Comment 13

16 years ago
Why is this reopened?
(Assignee)

Comment 14

16 years ago
so I wouldn't forget to add the parenthetical comment.

Fixed.
Status: REOPENED → RESOLVED
Last Resolved: 16 years ago16 years ago
Resolution: --- → FIXED
Component: Bugzilla: Keywords & Components → Administration
Product: mozilla.org → bugzilla.mozilla.org
You need to log in before you can comment on or make changes to this bug.