[dogfood] http://is continuous stream of authentication dialogs

VERIFIED WORKSFORME

Status

()

Core
Networking
P3
normal
VERIFIED WORKSFORME
18 years ago
18 years ago

People

(Reporter: chris hofmann, Assigned: Judson Valeski)

Tracking

Trunk
x86
Windows 95
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: [PDT+], URL)

(Reporter)

Description

18 years ago
tried to check on the status of one of my IS requests
on the internal network at netscape.

go to http://is
authentication dialog comes up.
sign in using my user name and passwd.
click on help | ticket status link
get "Enter User name for basic realm=Help Desk
I can provide my user name and passwd by
every link I click on to view open tickets or calls
results in the dialog reappearing..

very frustrating.
(Reporter)

Updated

18 years ago
Assignee: gagan → warren
Summary: [dogfood] http://is continuous stream of authentication dialogs → [dogfood] http://is continuous stream of authentication dialogs
(Reporter)

Comment 1

18 years ago
Also when I try to post an update to one of my IS tickets
via the cgi I get
    Request Submit Error! No Env Content Length
and I lose everything I've typed in.
(Reporter)

Comment 2

18 years ago
here is some of the console out put when I was trying to enter
info in the form....

Move window by 254,151.6
screen x 520screen y -8
Document: Done (164.61 secs)

 url=http://request.mcom.com/helpdesk/customer_ticket_update.cgi

 data=Content-type: application/x-www-form-urlencoded; charset=ISO-8859-1
Referer: http://request.mcom.com/helpdesk/my_open_ticket.cgi?key=189313
Content-Length: 385

ticket_id=189313&call_id=205659&additional_comments=still%20not%20working.%20%20
Can%20I%20raise%20the%20priority%20on%20this.%0D%0Awe%20are%20going%20into%20a%2
0critical%20stage%20of%20a%20client%0D%0Aproject%20and%20I%20need%20to%20have%20
page-chofmann%20working%0D%0Aso%20folks%20working%20on%20communicator%205.0%20ca
n%20%0D%0Acontact%20me%20quickly%20and%20easily%0D%0A%0D%0Athanks
commonDialogOnLoad
Move window by 254,151.6
screen x 26screen y -13
Document: Done (12.69 secs)
Going Back
commonDialogOnLoad
Move window by 254,151.6
screen x 71screen y -13
Document: Done (13.46 secs)

Updated

18 years ago
Assignee: warren → valeski
Target Milestone: M12
(Assignee)

Updated

18 years ago
Status: NEW → ASSIGNED
(Assignee)

Comment 3

18 years ago
two bugs here: auth caching problem, and a posting problem (should be broken out
and handed to potts).
(Reporter)

Comment 4

18 years ago
lucky http://bugzilla.mozilla.org/show_bug.cgi?id=21000
is set up to deal with the posting problem
(Assignee)

Comment 5

18 years ago
I can't reproduce this. I goto is.mcom.com (no auth necessary). I click on the
"Help Desk/Moves" link in the left pane and it asks me for auth. I give it once
and don't have to give it again. You're on win95?
(Reporter)

Comment 6

18 years ago
yes, win95. 12/05 release build.  I'll give it a try on an updated
build and linux tomorrow.

Updated

18 years ago
Whiteboard: [PDT+]

Comment 7

18 years ago
Putting on PDT+ radar.

tever, can you try to reproduce and provide your results here ASAP.  Thanks!

Comment 8

18 years ago
jan, I am blocked on checking this by bug 21099

Comment 9

18 years ago
Moving what's not done for M12 to M13.
(Assignee)

Updated

18 years ago
Status: ASSIGNED → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 10

18 years ago
I still can't reproduce this. Please re-open w/ a more detailed reproduction
case if it's still an issue.
(Reporter)

Comment 11

18 years ago
working for me in the 12/8 afternoon build.

die bug, die.

Updated

18 years ago
Status: RESOLVED → VERIFIED

Comment 12

18 years ago
This page looks different today - but I CAN access ticket status fine.

marking it dead and buried

Comment 13

18 years ago
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.

Comment 14

18 years ago
Using windows 1999121508 - this still works - hence suggest we close this bug.

Updated

18 years ago
Status: VERIFIED → REOPENED

Comment 15

18 years ago
The following URL breaks in both M11 and the 1999/12/15 nightly build:

http://209.67.167.7/demos/moz_auth_bug

Use userid:     mozilla
    password:   lizard

Comment 16

18 years ago
BAH!  I CAN see the page -- the glitch was in the hundreds of lines of "signons
not saved" in my wallet | signons;  I don't know how the list got so long, nor
why it influence my ability to do the authentication.  Once I cleared
"signons.tbl" (manually, the GUI was too painful) of the redundant entries, I
can and do see the page.

Updated

18 years ago
Resolution: WORKSFORME → ---

Comment 17

18 years ago
Clearing FIXED resolution due to reopen.  But is this now a Resolved/WorkForMe?
(Assignee)

Updated

18 years ago
Status: REOPENED → RESOLVED
Last Resolved: 18 years ago18 years ago
Resolution: --- → WORKSFORME
(Assignee)

Comment 18

18 years ago
worksforme

Comment 19

18 years ago
verified:  Win95 2000012520
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.