1.4 RC@ continues to have huge memory hole

RESOLVED DUPLICATE of bug 204374

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 204374
15 years ago
13 years ago

People

(Reporter: George Beker, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

After a couple of hours of moderate use, Mozilla starts to show "thickening" of
its visual elements and eventally locks up completely - requiring a restart. 
This has been going on for weeks of nightlies and is still the case in RC2.  It
is preety useless unless it can operate reliable all day long.

Sincerely,

George  Beker
Vice President /
   Director of Communications (pro bono)
The Soho Center
   http://www.child2000.org
   540-923-5012

Reproducible: Always

Steps to Reproduce:
1.Use Mozilla
2.Eventually it locks up
3.**** off staff has to restart it

Actual Results:  
locks up

Expected Results:  
Operate like NS4.8 for hours without eventually bogging down and stopping

Comment 1

15 years ago
Most likely bug 204374.

Comment 2

15 years ago
Yup

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.