After a long or short period of time, the browser freezes, but scroll wheel works, & all items on screen repeat themselves.

RESOLVED DUPLICATE of bug 204374

Status

--
critical
RESOLVED DUPLICATE of bug 204374
15 years ago
14 years ago

People

(Reporter: craigspowerlink, Unassigned)

Tracking

Trunk
x86
Other

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.4) Gecko/20030612

Regardless of the page that I am viewing, this happens on a regular basis.  My
computer gives no indication that the program has frozen until I attempt to go
to another page, link, etc.  All text on the screen starts to repeat itself like
mouse trails, as I scroll down.  This has been happening since Mozilla 1.3.  I
am using Windows ME on an AMD II 450MHZ with 650MB RAM.  I am using Cacheman,
but have experienced the problem with the program deactivated.  Sometimes, after
a few minutes (2-4) I am able to resume surfing.  Mainly, though, I have to
force shut-down the program and relaunch it.

Reproducible: Always

Steps to Reproduce:
1. Browse the web for a short or long period of time, looking at sites that have
   flash animations, and or JAVA applets.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 204374 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.