left click causes sudden, small scroll down

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
minor
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: paul, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

The summary pretty much says it all.  I am in a browser window.  I left click
anywhere in the window, either on a link or not, and there is a sudden
scroll-down - about the height of a line of large text.  This would be
unreportably trivial if it weren't for the fact that this scroll prevents links
that I'm clicking at the time from being followed.

Very hard to say exactly what makes it happen, but it happens very regularly. 
It may be that you have to have already scrolled in the window, I'm still not
sure after some experimentation. I was using Mozilla 1.3 for most of the time
this was happening, but it still happens with 1.4 RC2.

Reproducible: Always

Steps to Reproduce:
1.Open browser window.
2.Possibly, scroll down.
3.Left click.

Actual Results:  
Small downward scroll.  Link I was clicking is not followed.
(Reporter)

Comment 1

15 years ago
Oops, not always reproducible.  Frequent, but a low proportion.
WFM Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.6) Gecko/20040113

Never had a problem, and I've been using Mozilla since the pre-1.4rc1 days. 
Does this still ocurr in recent versions?  And does this ocurr in any other
applications?  You might want to try upgrading your mouse drivers (if there are
new versions.)

Comment 3

14 years ago
Unable to reproduce with Windows Mozilla 1.7 alpha
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.