pages that contain <iframe ...> blah blah </iframe> fail to render

RESOLVED INVALID

Status

SeaMonkey
General
RESOLVED INVALID
15 years ago
13 years ago

People

(Reporter: Daniel M. St.André, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(1 obsolete attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4b) Gecko/20030507

[[ The page that fails is a webmail server provided by our ICDsoft hosting vendor.]]
When I view pages that contain my mail, the formatted page presents the header
information, a message body area, and a footer.  The message body contains
<iframe src=show_body.php ...>
Some messages contain message body information properly displayed.  Other
messages have an empty body area.  All messages display the same when using Lynx
or IE 5.50.

Reproducible: Sometimes

Steps to Reproduce:
1.
2.
3.




I have view source page captures, but I don't know how to send them along with
this report.

Contact my administrative email address if you need a temporary mailbox for
testing purposes.  Trust me, I mean TEMPORARY.  Trust me, too, that heads will
roll if this gets abused in any way.  Unfortunately, I see no other way to
diagnose and debug this.
(Reporter)

Comment 1

15 years ago
Created attachment 126048 [details]
view source page capture of a failing message
(Reporter)

Comment 2

15 years ago
Comment on attachment 126048 [details]
view source page capture of a failing message

This attachment is the WRONG FILE.  I'll have to get another one.  Sorry.
I could not find a way to delete it so I marked this attachment "obsolete."
Attachment #126048 - Attachment is obsolete: true
(Reporter)

Comment 3

15 years ago
I keep trying to page capture without success.  I could use some guidance on how
to do that.

Comment 4

15 years ago
*** Bug 209988 has been marked as a duplicate of this bug. ***
not compley Layout
Assignee: prabhat.hegde → general
Component: Complex Text Layout → Browser-General
QA Contact: art → general
Daniel, could you save the failing message as "web page, complete", zip up the
relevant files, and attach to this bug?
Reporter: is this still a problem with a recent mozilla release/nightly? If it
is, could you please do what Boris suggested in the previous comment? Thanks!

Comment 8

14 years ago
no response, so resolving as INVALID.

reporter (Daniel): if you can still reproduce this bug with a current version of
Mozilla, please reopen this bug, and attach the page causing the problem as
requested. thanks.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → INVALID
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.