Closed Bug 21001 Opened 20 years ago Closed 20 years ago

[DOGFOOD] can't change columns in bugzilla

Categories

(Core :: Networking, defect, P3)

x86
Windows NT
defect

Tracking

()

VERIFIED DUPLICATE of bug 17570

People

(Reporter: warrensomebody, Assigned: jud)

References

()

Details

I got a list of my bugs from mozilla, and went to the "Change Columns" link at
the bottom of the page. I unchecked the Resolution checkbox and checked the
Target_Milestone one. Clicking ok produced a page that only contained the text
"Resubmitting your query with new columns..." and the page stopped loading.
Probably a form-submit bug.
Status: NEW → RESOLVED
Closed: 20 years ago
Resolution: --- → DUPLICATE
the submit is probably just fine. I looked and noticed that the server want's to
refresh to the new URL. Wierd way to do it but.... :)

*** This bug has been marked as a duplicate of 17570 ***
Bulk move of all Necko (to be deleted component) bugs to new Networking

component.
Status: RESOLVED → VERIFIED
Verified dupe of bug 17570
both are bugzilla column/refresh bugs.
You need to log in before you can comment on or make changes to this bug.