eqt.com - Combo box does not populate

RESOLVED FIXED

Status

RESOLVED FIXED
16 years ago
4 years ago

People

(Reporter: cdgaefke, Unassigned)

Tracking

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030612

There are two combo boxes on this page.  The second is populated based on the
selection of the first.  In mozilla, the second one never populates.

Reproducible: Always

Steps to Reproduce:
1.Pick an option in "1"
2.Select "2"
3.

Actual Results:  
 ... it says "select step 1 first"

Expected Results:  
Populate the second box based on the selection of the first.

Same old story: works fine in IE.

Comment 1

16 years ago
see http://www.eqt.com/whoami/whoAmIFind.js, line 31

      if (navigator.appName.indexOf("Microsoft") == -1)
        { history.go(0);}

after updating content of the second dropdown, the JS reloads the page, which
clobbers the update.  HOWEVER, it only does it if you're not using MS (I believe
reloading the page is an NS4 workaround)

==> Evang
Assignee: form → english-us
Status: UNCONFIRMED → NEW
Component: Layout: Form Controls → English US
Ever confirmed: true
Product: Browser → Tech Evangelism
QA Contact: desale → english-us
Version: Trunk → unspecified

Updated

15 years ago
Summary: Combo box does not populate → eqt.com - Combo box does not populate

Comment 2

10 years ago
No longer appears to be an issue
Status: NEW → RESOLVED
Last Resolved: 10 years ago
Resolution: --- → FIXED
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.