Multiple copies of events when publishing an entire calendar to a remote server

RESOLVED WORKSFORME

Status

Calendar
General
--
major
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: mozilla, Assigned: Mostafa Hosseini)

Tracking

Details

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Opera/7.11 (Windows NT 5.1; U)  [en]
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-GB; rv:1.4) Gecko/20030612

I created a calendar of fixtures for York City FC. Everything is fine until I 
try to publish the entire calendar to a remote HTTP location:
http://www.icalx.com/public/poppadum/YorkCity_fixtures_2003-4.ics

Calendar then creates 10 or so copies of each event in the remote file.

Reproducible: Always

Steps to Reproduce:
(Reporter)

Comment 1

15 years ago
Created attachment 126108 [details]
iCalendar file to reproduce bug
(Reporter)

Comment 2

15 years ago
It now appears this is caused by a failure to update the remote server (and it 
doesn't report this failure to the user).

Comment 3

15 years ago
New contact from mikep@oeone.com to mostafah@oeone.com
Filter on string OttawaMBA to get rid of these messages. 
Sorry for the spam.
Assignee: mikep → mostafah

Comment 4

14 years ago
without having access to a remote server myself, is this bug still present?
Can somebody please confirm this for a moore recent version?

Using the attached .ics file and Sunbird 0.2a, I can't reproduce this problem.
The .ics file on the server has one copy of each event.

Changing to WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
The bugspam monkeys have been set free and are feeding on Calendar :: General. Be afraid for your sanity!
QA Contact: gurganbl → general
You need to log in before you can comment on or make changes to this bug.