Save As dialogue does not allow me to _type_ in directory name

VERIFIED DUPLICATE of bug 210097

Status

SeaMonkey
Download & File Handling
VERIFIED DUPLICATE of bug 210097
15 years ago
13 years ago

People

(Reporter: Sven Utcke, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030312

When saving a file, I can not simply type in the target directory
(/software/inst) but instead have to use the mouse to go up to the root level,
then select /software out of 22 entries (again using the mouse), and finally
selecting /software/inst out of 500 entries (and constantly growing).  This
sucks big time!

Reproducible: Always

Steps to Reproduce:
1. Use "Save Link Target As"
2. Try to type a directory-name
3. despair.

Actual Results:  
Nothing (well, that's after step 2., step 3. will normally make my heartrate go up).

Expected Results:  
Let my enter Text using the keyboard
(Reporter)

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210097 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.