frozen while changing fontsize with ctrl + '+'

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
16 years ago
14 years ago

People

(Reporter: rudolf.kautz, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win98; de-AT; rv:1.3.1) Gecko/20030425

While input text in a html formular, the browser hangs after changing the
fontsize by pressing STRG+ '+'. Maby its a problem of a zope product named EPOS
- a little onlineeditor who uses the 'midas' ability of mozilla 1.3.1, but i
don't think so.

Reproducible: Sometimes

Steps to Reproduce:
1.call a page with formular wich use the midas ability
2.resize the fontsize by pressing strg + '+' 
3.wether the same is happen i while pressing strg + '-' i can't say

Actual Results:  
The browser hangs

Expected Results:  
resizing the fontsize

The future size of  formular and the size befor will both rendered.

Comment 1

16 years ago
Bug 192457  was fixed shortly before reporter's build. Did that fix not make the
1.3 branch? Reporter, can you recreate this in a current build, such as 1.4rc2?

Comment 2

15 years ago
Unable to reproduce with Mozilla 1.7 Alpha.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.