can't load one certain page, seems to just show an empty page

RESOLVED WORKSFORME

Status

RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: castrolkonto2, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

Go to http://www.linuxin.dk and nothing happens. I usually use Firebird or
Internet Exploder to view this page, since Mozilla just loads an empty page when
opening the site in a new tab, or just stays on the current page when using an
already used tab/window

Reproducible: Always

Steps to Reproduce:
1. Try to view http://www.linuxin.dk
2. nothing happens.
3.

Actual Results:  
This is the page source when opening in a new tab:

<!DOCTYPE html PUBLIC "-//W3C//DTD HTML 4.01
Transitional//EN"><html><head><title></title></head><body></body></html>

Expected Results:  
show the page

Comment 1

15 years ago
Works for me on Solairs/Linux and Firebird/Mozilla cvs 20030620 

Comment 2

15 years ago
WFM on WIN98 061808 nightly.
wfm with win2k build 20030620..

Comment 4

15 years ago
WFM, 2003-06-12-22 trunk Linux

Comment 5

15 years ago
wfm Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612
also wfm current trunk ( BuildID 2003062004)

Tools->Web Development->JavaScript Console gives me two warnings, 
line 66 and same in line 80:
Warning: function newsCheck does not always return a value
Source File: http://www.linuxin.dk/
Line: 66
Source Code:
}

Comment 6

15 years ago
This also WFM using 20030912 nightly on Win2k. Marking WORKSFORME due to general
consensus, it must have been fixed.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
QA Contact: general → jhenry
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.