popup manager should be like 1.3 version

VERIFIED DUPLICATE of bug 202394

Status

VERIFIED DUPLICATE of bug 202394
15 years ago
14 years ago

People

(Reporter: info, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612

"disallow popups from this site" is no longer available. This is a serious bug!
Disallowing popups is no longer one mouse click away. I thought that I already
opened a bug about this, but Bugzilla did not find it.

Reproducible: Always

Steps to Reproduce:
1.N/A
2.
3.



Expected Results:  
Tools - Popup Manager - Suppress Popups from this site should be there as usual!

Comment 1

15 years ago
You did open a bug on this... 
bug 204419 
which is a duplicate of bug 202394

*** This bug has been marked as a duplicate of 202394 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 3

15 years ago
v
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.