Cannot access sites outside of firewall/proxy server

VERIFIED DUPLICATE of bug 20145

Status

SeaMonkey
General
P3
blocker
VERIFIED DUPLICATE of bug 20145
18 years ago
13 years ago

People

(Reporter: Larry Fagen, Assigned: leger)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

18 years ago
Unable to access any URL outside of the internal Xerox intranet. Proxy set up
identical as I set other browsers. No error message produced. Mozilla appears to
try to connect, but nothing seems to be loaded (previous page still displayed on
screen)

Updated

18 years ago
Status: NEW → RESOLVED
Last Resolved: 18 years ago
Resolution: --- → DUPLICATE

Comment 1

18 years ago
*** This bug has been marked as a duplicate of 20145 ***

Comment 2

18 years ago
verified dupe of bug 20145 Proxy Auto Config (plus other problems)
Status: RESOLVED → VERIFIED

Comment 3

17 years ago
submit pac URL or file for test case if you like...
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.