.zip downloads are having '.x' appendedt to filename

VERIFIED DUPLICATE of bug 188058

Status

()

VERIFIED DUPLICATE of bug 188058
16 years ago
10 years ago

People

(Reporter: healyb, Assigned: bugzilla)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030621 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030621 Mozilla Firebird/0.6

When ever i download a .zip file Firebird appends a .x to the end of filename.
eg MozillaFirebird-win32.zip file would save to harddrive as
MozillaFirebird-win32.zip.x

Reproducible: Always

Steps to Reproduce:
1. Click a link to a .zip file, eg. MozillaFirebird-win32.zip   
2. Save to box comes up with MozillaFirebird-win32.zip.x in the filename field.
   and save as type *.x
3. Save file to hd and it will be MozillaFirebird-win32.zip.x and needs to be
renamed to open in winzip, otherwise WinXP tries to open it in notepad.

Actual Results:  
File opens in notepad if you try and open it.

Expected Results:  
saved the file as it was on web site, eg. MozillaFirebird-win32.zip

Comment 1

16 years ago

*** This bug has been marked as a duplicate of 188058 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 2

16 years ago
verified.
Status: RESOLVED → VERIFIED
Product: Firefox → Toolkit
You need to log in before you can comment on or make changes to this bug.