folders and bookmarks are cloned into the bookmarks toolbar when opening a new window

RESOLVED WORKSFORME

Status

()

Firefox
Toolbars and Customization
RESOLVED WORKSFORME
15 years ago
12 years ago

People

(Reporter: Pierre Gentile, Assigned: David Hyatt)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: Dupe of bug # 206375?)

Attachments

(1 attachment)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030516 Mozilla Firebird/0.6

folders and bookmarks are cloned into the bookmarks toolbar when opening a new
window

Reproducible: Always

Steps to Reproduce:
1. Open a new Firebird window
2. Open a second firebird window
Actual Results:  
Nothing

Expected Results:  
Firebird shouldn't clone the bookmarks folders
(Reporter)

Comment 1

15 years ago
Created attachment 126222 [details]
A Firebird's screenshot, see the bug

Comment 2

15 years ago
This works for me using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a)
Gecko/20030622 Mozilla Firebird/0.6

Pierre, do you have any extension installed, e.g. Optimoz Mouse Gestures? If so
try disabling it an test again. if this fixes your problem, this is a dupe of
bug #206375.
Whiteboard: Dupe of bug # 206375?

Comment 3

15 years ago
Resolving as works for me.
Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5b) Gecko/20030726 Mozilla
Firebird/0.6.1

Pierre, please reopen the bug if you still see this problem and comment 2
doesn't help.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME

Comment 4

15 years ago
Taking QA Contact
QA Contact: asa → bugzilla

Comment 5

15 years ago
Alright, I can now reproduce this when having Tabbrowser Extensions (TBE) v.
1.8.2003071501 enabled but the TBE setting "open tabs instead of windows for:
new windows opened by javascript" is disabled and clicking on a javascript link
like this one:
javascript:window.open('http://validator.w3.org/check?uri='+location);void%200

A new window opens with the bookmarks doubled in the bookmarks toolbar; the
sidebar is a usual.

This does not occur when either
- TBE is disabled,
- TBE is enabled but the above mentioned setting is enabled as well so that it
does not open a new window,
- opening links or bookmarks in a new window by right-clicking,
- pressing Ctrl-N.

Assuming that this is a problem of TBE I'll add piro to the CC list and leave
this bug as WFM.

Updated

12 years ago
QA Contact: bugzilla → toolbars
You need to log in before you can comment on or make changes to this bug.