Seamonkey doesn't bring the existing profile from 4.7 to 5.0

VERIFIED DUPLICATE of bug 21026

Status

P3
critical
VERIFIED DUPLICATE of bug 21026
19 years ago
11 years ago

People

(Reporter: huang, Assigned: dbragg)

Tracking

Trunk
x86
Linux

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

19 years ago
Linux 12-07-08-M12:

Seamonkey doesn't bring the existing profile from 4.7 to 5.0

1) After the "./mozilla -installer" commend, the mail will crashed at the first
time when I try to bring the mail from the tasks menu...but after the second
time to access, it seems that it's OK after that.
2) But, doesn't bring the migrated profile from 4.7 to 5.0.
3) Actual Results: Start from the new account setup, doesn't show the existing
profile beening migrated.

Expected Results: Should bring the existing profile from 4.7 to 5.0 and display
the mail successfully.

Updated

19 years ago
Status: NEW → RESOLVED
Last Resolved: 19 years ago
Resolution: --- → DUPLICATE

Comment 1

19 years ago
this is duplicate of bug 91026

*** This bug has been marked as a duplicate of 91026 ***
(Reporter)

Comment 2

19 years ago
Soory, sometimes the bugzilla stalled on Linux when I submitted, so that's why
you saw that I logged this bug same as bug#21026. Sorry about that!!
(Reporter)

Comment 3

19 years ago
Grace, it should be dup of bug#21026!! Isn't it??

Comment 4

19 years ago
yes, it was exactly same writeup so I assumed it got logged twice....the easy
ones to resolve!

Updated

19 years ago
Status: RESOLVED → VERIFIED
reopening to redupe with the correct number to prevent a database problem since 
91026 doesn't exist.
Status: VERIFIED → REOPENED
Resolution: DUPLICATE → ---


*** This bug has been marked as a duplicate of 21026 ***
Status: REOPENED → RESOLVED
Last Resolved: 19 years ago18 years ago
Resolution: --- → DUPLICATE
back to original state.  verif. dupe.
Status: RESOLVED → VERIFIED
Product: MailNews → Core
Product: Core → MailNews Core
You need to log in before you can comment on or make changes to this bug.