General Protection Fault in GDI.EXE

VERIFIED DUPLICATE of bug 194105

Status

SeaMonkey
General
--
major
VERIFIED DUPLICATE of bug 194105
15 years ago
13 years ago

People

(Reporter: Bob Berg, Unassigned)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.7 [en] (Win98; U)
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030612

Occasionally a search (even from somewhere like Yahoo!) will produce:

MOZILLA caused a general protection fault
in module GDI.EXE at 0014:00000791.
Registers:
EAX=000002ff CS=0567 EIP=00000791 EFLGS=00000213
EBX=0000ffff SS=3f2f ESP=00008f46 EBP=00008f9c
ECX=00000002 DS=9707 ESI=00000662 FS=0000
EDX=00000294 ES=c56e EDI=00000ca0 GS=063f
Bytes at CS:EIP:
66 ab 8b 46 d2 83 e0 07 88 46 b5 8b 76 c2 8b c6 
Stack dump:
0000065e 00020000 0100063f 000000fe 000000f8 00000000 0008065f 00000000 00000000 
ffff0000 0000ffff 00020c9c 000005aa 06602101 c56e0000 00000c9a 

Reproducible: Sometimes

Steps to Reproduce:
1. Not certain, this might be being cause by an extraordinary number of fonts 
installed on this computer (589), however the problem does not occur in Netscape 
4.7 nor in IE 5
(Reporter)

Comment 1

15 years ago
This seems to happen when a new page is starting to load.  It also occurs 
with similar frequency under Netscape 7.01.
Severity: critical → major

Comment 2

15 years ago

*** This bug has been marked as a duplicate of 194105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
(Reporter)

Comment 3

15 years ago
Problem is repeatable by browsing to www.google.com and entering the search word 
"google".
Status: RESOLVED → UNCONFIRMED
Resolution: DUPLICATE → ---

Comment 4

14 years ago

*** This bug has been marked as a duplicate of 194105 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → DUPLICATE

Comment 5

14 years ago
VERIFIED dup
Status: RESOLVED → VERIFIED
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.