If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Closing last window closes quick launch

VERIFIED DUPLICATE of bug 146340

Status

Core Graveyard
QuickLaunch (AKA turbo mode)
VERIFIED DUPLICATE of bug 146340
15 years ago
5 years ago

People

(Reporter: Phlip, Assigned: Bill Law)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3.1) Gecko/20030425
Build Identifier: Mozilla/5.0 (Windows; U; Win 9x 4.90; en-US; rv:1.3.1) Gecko/20030425

When the last window is closed, the quicklaunch is closed.
It then starts again, which translates to about a minute (on my computer) of hdd
thrashing.

Surely it would make more sense for it to just stay there rather than closing
and reloading?

Reproducible: Always

Steps to Reproduce:
1. Start Mozilla
2. Close it again

Actual Results:  
QuickLaunch closed, then started again.
Loading takes about a minute, which is very annoying.

Expected Results:  
QuickLaunch stays open, only the windows close.

Comment 1

15 years ago
duplicate of bug 146340

*** This bug has been marked as a duplicate of 146340 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
v
Status: RESOLVED → VERIFIED
Component: QuickLaunch (AKA turbo mode) → QuickLaunch (AKA turbo mode)
Product: Core → Core Graveyard
You need to log in before you can comment on or make changes to this bug.