If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 154759
15 years ago
13 years ago

People

(Reporter: Egon Face, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.4b; MultiZilla v1.4.0.4A) Gecko/20030612

When looking at the front page all lines overlap each other. This happens in
many other sites as well and is quite annoying, but usually the problem is
overcome by expanding the font size. This site is unique in my experience in so
far as this remedy does not work.

Reproducible: Always

Steps to Reproduce:
1.Visit newscientist.com
2.Verify line overlap
3.Check if font size changes problem

Actual Results:  
Lines overlap

Expected Results:  
Lines should be seperated by a small space

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 154759 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.