Can not startup Mozilla Firebird

RESOLVED WORKSFORME

Status

()

Firefox
General
RESOLVED WORKSFORME
15 years ago
15 years ago

People

(Reporter: matsuba, Assigned: Brian Ryner (not reading))

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i586; ja-JP; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (X11; U; Linux i586; ja-JP; rv:1.4b) Gecko/20030507

Mozilla Firebird can not startup both Redhat 7.2 and 9.0.
Mozilla Firebird can startup until 2003-06-17-08-trunk.

http://komodo.mozilla.org/pub/firebird/nightly/2003-06-17-08-trunk/
MozillaFirebird-i686-pc-linux-gnu.tar.gz

For example.
http://komodo.mozilla.org/pub/firebird/nightly/2003-06-22-08-trunk/
Startup Mozila Firebird, then error message.

/usr/local/mozilla/firebird/2003-06-22-08-trunk/MozillaFirebird/run-mozilla.sh:
line 72:  1734 Illegal instruction     "$prog" ${1+"$@"}

Reproducible: Always

Steps to Reproduce:




My PC's CPU Processor is K6 III 450.
(Reporter)

Comment 1

15 years ago
I can startup Mozilla Firebird 

http://komodo.mozilla.org/pub/firebird/nightly/2003-06-30-17-trunk/
MozillaFirebird-i686-pc-linux-gnu.tar.gz 
Working for reporter again, not sure why, marking WORKSFORME because I can't
find evidence of any break/fix responsible for this.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Component: build-config → General
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.