URL to local file produces no response

RESOLVED DUPLICATE of bug 122022

Status

()

Core
Networking: File
--
major
RESOLVED DUPLICATE of bug 122022
15 years ago
15 years ago

People

(Reporter: Tom Fotherby, Assigned: Darin Fisher)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030529

Using a hyperlink with URL pointing to a local file (on a maped network drive)
such as <a HREF="file://lonhp01/devsup/rtb/osb/jp/jpo0p9.sbt">jpo0p9.sbt</a> or
<a HREF="file://S:/rtb/osb/jp/jpo0p9.sbt">jpo0p9.sbt</a> produces no action. The
hyperlink works in IE.

Reproducible: Always

Steps to Reproduce:
1. Create a text file and save it in e.g F:\Contents\Tools\hello.txt.
2. Create a local HTML file with a hyperlink to the text file in the form <a
HREF="file://F:\Contents\Tools\hello.txt">hyperlink</a><br>
3. Click on the hyperlink:
4. Nothing happens.

Actual Results:  
nothing

Expected Results:  
brought up a "open with what" dialog box or opened with default applicaiton.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 122022 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.