changing the actual tab clears unloaded urls (leaving a blank one).

RESOLVED DUPLICATE of bug 104778

Status

RESOLVED DUPLICATE of bug 104778
16 years ago
5 years ago

People

(Reporter: michel, Unassigned)

Tracking

Trunk
x86
Windows NT

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.4b) Gecko/20030507

Typing in an url part by part (by copying textparts from other tabs) is
impossibly due to the browser clearing the typed in contents.


Reproducible: Always

Steps to Reproduce:
1.type in ctrl-t
2.type in an url like aip.org/mgr/png (where a www.aip.org/mgr/png would be
correct).
3. change to another tab to copy some text to complete the link (here it is the
"www.", which would be easier to type it in, but in the case You are completing
a notus-lotes-link with long hex-numbers in it, you should use the clipboard to
transfert the data.).

Actual Results:  
The link-data is cleared (repleaced by the last one a page had beeen loaded for.).

Expected Results:  
It should leave the text typed in.
Whiteboard: DUPEME

Comment 1

16 years ago
Duplicate of bug 104778
marking as such

*** This bug has been marked as a duplicate of 104778 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey

Updated

5 years ago
Whiteboard: DUPEME
You need to log in before you can comment on or make changes to this bug.