Bookmarks Quick Search fails to open matched item

VERIFIED WORKSFORME

Status

()

--
major
VERIFIED WORKSFORME
16 years ago
12 years ago

People

(Reporter: noririty, Assigned: p_ch)

Tracking

({regression})

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
You can't open a 1st. item result of Quick Search in Bookmarks Sidebar.

Reproducible: Always

Steps to Reproduce:
0. Make sure that your bookmarks sidebar is closed.
1. Ctrl+B to open bookmarks sidebar.
2. Alt+S or click to focus Quick Search.
3. Type "faq".
4. Click a top (1st.) item in result.
5. Right-click the item and select properties.

Actual Results:  
You can't open the item clicked on step 4.
And the properties shows "Properties for Bookmarks Toolbar Folder"

Expected Results:  
Just open after step 4.
And show proper properties by step 5.

This bug was caused by bug 205378.

 - Occurs On
        2003052308 Mozilla Firebird/0.6 (WindowsXP)
        2003062208 Mozilla Firebird/0.6 (WindowsXP)

 - Doesn't Occur On
        2003052216 Mozilla Firebird/0.6 (WindowsXP)
        20030516   Mozilla Firebird/0.6 (WindowsXP)
        2003062004 Mozilla-trunk (seamonkey) (WindowsXP)
(Reporter)

Updated

16 years ago
Keywords: regression

Comment 1

16 years ago
WFM (linux and windows xp)

Updated

16 years ago
No longer depends on: 205378

Comment 2

16 years ago
Confirming using Mozilla/5.0 (Windows; U; WinNT4.0; en-US; rv:1.5a)
Gecko/20030623 Mozilla Firebird/0.6

Comment 3

16 years ago
still there in latest nightly => marking "new"
Status: UNCONFIRMED → NEW
Ever confirmed: true
(Reporter)

Comment 4

16 years ago
 - Occurs On
        2003062408 Mozilla Firebird/0.6 (WindowsXP)

 - Doesn't Occur On
        2003062608 Mozilla Firebird/0.6 (WindowsXP)
        2003052708 Mozilla Firebird/0.6 (WindowsXP)
        2003052808 Mozilla Firebird/0.6 (WindowsXP)

-> wfm
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → WORKSFORME
taking QA contact, sorry about the bugspam
QA Contact: asa → mconnor

Comment 6

15 years ago
verified wfm 2004-01-10
Status: RESOLVED → VERIFIED
sorry for bugspam, long-overdue mass reassign of ancient QA contact bugs, filter on "beltznerLovesGoats" to get rid of this mass change
QA Contact: mconnor → bookmarks
You need to log in before you can comment on or make changes to this bug.