MozillaFirebird doesn't recognize themes

VERIFIED DUPLICATE of bug 210437

Status

()

Firefox
Preferences
VERIFIED DUPLICATE of bug 210437
15 years ago
15 years ago

People

(Reporter: Chris Spencer, Assigned: Blake Ross)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030622 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.5a) Gecko/20030622 Mozilla Firebird/0.6

Using SuSE 8.2, installed Mozilla Firebird with rpm packages from ftp.suse.com

When I start Firebird, and go Tools->Options->Themes, no themes are listed - not
even the default one. After installing a theme from texturizer.net, Firebird
switches to the new theme, but the themes list still remains blank, even though
I see the '.jar' file in .phoenix/default/.../chrome where it should be installed.


Reproducible: Always

Steps to Reproduce:
1.
2.
3.

Comment 1

15 years ago

*** This bug has been marked as a duplicate of 210437 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE

Comment 2

15 years ago
verified.
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.