When starting, the there ciommes immediatly an error message saying that the program caused an error and will be closed

RESOLVED DUPLICATE of bug 195600

Status

SeaMonkey
General
--
critical
RESOLVED DUPLICATE of bug 195600
15 years ago
14 years ago

People

(Reporter: Frank Zürn, Unassigned)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0; Q312461)
Build Identifier: http://ftp.mozilla.org/pub/mozilla/releases/mozilla1.4rc2/mozilla-win32-1.4rc2-installer.exe

After doubleclicking the icon there is immediately an error message that the 
program caused an error, and that it will be closed. 
The behavour is similiar at two systems, both running under W2000/SR3 with 
directX 9   

Reproducible: Always

Steps to Reproduce:
1. Just doubleclick the icon
2.
3.

Actual Results:  
an error message that the program caused an error, and that it will be closed.

Expected Results:  
Mozilla should start, at leat 1.3.1 behaves like this on both Systems

There is no dump generated, is there any posiblity to start mozilla in a debug 
mode ??

I am not 100% sure anymore, but I think It worked up to 1.4 alpha or beta

Comment 1

15 years ago
I just uninstalled 1.3 and installed 1.4 and I get the same error on launch. 
I'm using Win2K, svc. pac 3, with a two monitor environment.  Version 1.3 works
fine.  I first tried to install 1.4rc1 and noticed the same bahavior.  Now that
1.4 is out, I tried it again with the same result.  

To get things working again, I need to uninstall 1.4 and reinstall 1.3.  

The error message tells me that an error log is being created, but no error is
posted in the event viewer.

Comment 2

15 years ago
This could be a dupe of bug 195600.

Frank and Steve: When you were installing the new version, did you install to a
completely empty directory, or install over the old copy of Mozilla? This is a
problem with the installer that has since been fixed, but for now you should try
ENTIRELY deleting the folder you installed Mozilla to (not just uninstalling
through the control panel) and then install a recent build. Does this fix your
problems? Thanks.

Comment 3

15 years ago
This sounds like bug 195600 to me, marking duplicate. If it turns out this still
happens with recent builds, installed to a completely empty directory, then
please feel free to comment or reopen the bug, thanks.

*** This bug has been marked as a duplicate of 195600 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.