Download manager stops working and I can't download any files

RESOLVED DUPLICATE of bug 180672

Status

SeaMonkey
Download & File Handling
--
major
RESOLVED DUPLICATE of bug 180672
15 years ago
13 years ago

People

(Reporter: Jorge, Assigned: Blake Ross)

Tracking

Trunk
x86
Windows 2000

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030612

After some time of use, I am unable to download any files with Mozilla. I click
on a link and I don't have any download window. Furthermore when I click on
"Tools -> Download Manager" nothing happens. 
Restarting the program does not help

Reproducible: Always

Steps to Reproduce:
1. Use Mozilla for some time (in my case since release of RC2)
2. Try to download a file
3. Nothing happens

Actual Results:  
Nothing happens

Expected Results:  
The download manager window should have appeared. I tried changing the
configuration to open a progress dialog or nothing at all but none works
Reporter:
Please close Mozilla, locate your Mozilla user-profile (see the Release notes
for the path on your system) and delete the file "downloads.rdf"
(Reporter)

Comment 2

15 years ago
The download manager is working right now with 1.4RC3, but it also worked fine
for a few days after I installed RC2
Depends on: 180672

Comment 3

14 years ago
This sounds related to bug 213698, where I'm posting more details. I saw the
same problem as the reported described. I followed the instructions from comment
#2, but it did not fix the problem. Nor did creating a new profile. Only
re-installing (release 1.4) fixed the problem.


*** This bug has been marked as a duplicate of 180672 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 13 years ago
No longer depends on: 180672
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.