friedspam.net & javascript enabled = browser crash

VERIFIED DUPLICATE of bug 210537

Status

()

--
critical
VERIFIED DUPLICATE of bug 210537
16 years ago
16 years ago

People

(Reporter: guanxi_i, Assigned: rogerl)

Tracking

Trunk
x86
Windows XP
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.3) Gecko/20030312

If you disable javascript (uncheck: prefs | advanced | scripts & plugins |
enable for navigator), the no error.

friedspam.net specifies it needs scripts to operate, and popup blockers will
cause it to fail. However, enabling/disabling Moz' popup blocker had no effect.

Talkback ids:
  21330354y
  21330378x
  21330462z
  21330492w
  21330562w

Reproducible: Always

Steps to Reproduce:
1. Enable javascript in browser (check: prefs | advanced | scripts & plugins |
enable for navigator)
2. Load friedspam.net
Actual Results:  
Moz displays friedspam.net page (usually)
Moz crashes immediately.

Expected Results:  
Friedspam.net displays, functions normally

Comment 1

16 years ago
This is a duplicate of bug #210537, but I can't mark it as such.
(Reporter)

Comment 2

16 years ago
I did search Bugzilla for friedspam.net, but was told zarro boogs found.  hmmm ...

*** This bug has been marked as a duplicate of 210537 ***
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE

Comment 3

16 years ago
Verified Duplicate -
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.