End of page contains a large white section

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
15 years ago
14 years ago

People

(Reporter: Usul, Unassigned)

Tracking

({qawanted, testcase, top100})

Trunk
x86
Windows 2000
qawanted, testcase, top100
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030624

browsing on ebay has become difficult.
The upper section of the pages do render correctly however when scrolling to the
description of the object or the pages in general make using mozilla unuseable.
When the description of the object is done you have a big white space between
the end of the description and the terms and condiftion copyright.


Reproducible: Always

Steps to Reproduce:
1.GO to ebay browse up to an item
2.scroll the page
3.

Actual Results:  
Pages are huges and filled with white.

Expected Results:  
(c) information should be under the object description not so low on the page.
(Reporter)

Comment 1

15 years ago
adding qawanted because I was not able to find a dup and think this bug is a dup
of some other one.
Keywords: qawanted
(Reporter)

Comment 2

15 years ago
Created attachment 126437 [details]
testcase

If the word toto is removed the page renders correctly. This page comes from
amazon but describes the same problem I have with ebay (eventhought it's not
the same description).
(Reporter)

Comment 3

15 years ago
adding testcase keyword. I know the test case is not simple but I've trimmed the
page a lot. Modifying the page , removing nested TDs and trs will render the
page correctly too.
Keywords: testcase

Comment 4

15 years ago
WFM, 2003-06-25-05 trunk Linux
Keywords: top100
(Reporter)

Comment 5

15 years ago
Created attachment 126530 [details]
The orange rectangle should not have such a height

This is what I see. to actually see the bug with the testcase you need to rigth
click on the testcase and choose open in a new tab (I've just discovered this).
So might be related to tabed browsing.

Comment 6

14 years ago
This WFM with a recent trunk build on win2k.

Ludovic - can you still reproduce this with a recent build of Mozilla? If so,
please comment again with details.  If not, please resolve this bug as
WORKSFORME. thanks.

Comment 7

14 years ago
WFM when opened as tab, as click through and as new window.

Mozilla/5.0 (Windows; U; Windows NT 5.2; en-US; rv:1.7b) Gecko/20040415
Firefox/0.8.0+

Comment 8

14 years ago
resolving WFM. If someone can reproduce this with a recent build, please feel
free to reopen and then give details.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.