My search website listed on MSN, yahoo, Google, etc. was destoryed, the origianl website was replaced by a strange page.

VERIFIED INVALID

Status

()

VERIFIED INVALID
15 years ago
15 years ago

People

(Reporter: simon887, Assigned: aaronlev)

Tracking

Trunk
x86
Windows 98
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Assistant 1.0.2.4)
Build Identifier: HTTP User Agent: Mozilla/4.0 (compatible; MSIE 6.0; Windows 98; Assistant 1.0.2.3)

My search website listed on MSN, yahoo, Google, etc. was destoryed, the 
origianl website and was replaced by a strange page. 

Reproducible: Always

Steps to Reproduce:
1.?
2.?
3.?

Actual Results:  
I don't know what to do? 

Expected Results:  
I want my wibsite come back.

Comment 1

15 years ago
What does this have to do with Mozilla?  You don't even appear to be using it.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
Summary: My search website listed on MSN, yahoo, Google, etc. was destoryed, the origianl website was replaced by a strange page. → My search website listed on MSN, yahoo, Google, etc. was destoryed, the origianl website was replaced by a strange page.

Comment 2

15 years ago
*** Bug 210596 has been marked as a duplicate of this bug. ***

Comment 3

15 years ago
*** Bug 210597 has been marked as a duplicate of this bug. ***
v
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.