Consistant full crash when I enter a specific page (works ok in IE, KHTML)

RESOLVED DUPLICATE of bug 203041

Status

()

Core
HTML: Parser
--
critical
RESOLVED DUPLICATE of bug 203041
15 years ago
15 years ago

People

(Reporter: Reid Sutherland, Assigned: harishd)

Tracking

({crash, stackwanted})

Trunk
x86
All
crash, stackwanted
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Whiteboard: TB21342046W, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030617
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030617

Mozilla 1.3+ (includes 1.4-current) will crash when visiting the page described
below.  Other section of this web site (steps explained below) render fine, this
is the only page so far that will crash mozilla.  In fact, in past year or two,
this has been the only page to crash mozilla for me, period!


Reproducible: Always

Steps to Reproduce:

1. Follow the URL listed
2. Login with username: demo, password: demo (choose English, I did).
3. Choose the menu option 'Items'
4. Choose the sub-menu option 'Create new item'

Actual Results:  
Any browser window, including mail, etc. will vanish -- full crash will occur.

Expected Results:  
Attempted to render the page.

Since I'm right in the middle of filling out this report, I can't grab the
module in which crash occurs, sorry.

Comment 1

15 years ago
also crashing 2003062004 (trunk) on Win2k: TB21342046W.
by way of bug 207775:

*** This bug has been marked as a duplicate of 203041 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Keywords: crash, stackwanted
OS: Linux → All
Resolution: --- → DUPLICATE
Whiteboard: TB21342046W
You need to log in before you can comment on or make changes to this bug.