Acrobat Reader plugin 5.0.7 doesn't work

RESOLVED WORKSFORME

Status

Plugins Graveyard
PDF (Adobe)
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: wolfiR, Assigned: Peter Lubczynski)

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030619
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030619

I've just upgraded my acroread 5.0.6 to 5.0.7 and now the plugin doesn't work
anymore. I see the acroread splash-screen but then I get only a empty window
instead of the plugin-contents.

Reproducible: Always

Steps to Reproduce:
1. use acroread 5.0.7
2. try to open a PDF via plugin


Actual Results:  
empty browser window

Expected Results:  
browser-window with acroread content

this is what I see on the console while trying to display a PDF:

For application/pdf found plugin
/usr/X11R6/lib/Acrobat5/Browsers/intellinux/nppdf.so
LoadPlugin() /usr/X11R6/lib/Acrobat5/Browsers/intellinux/nppdf.so returned 8105290
WARNING: NS_ENSURE_TRUE(fCallbacks->newp) failed, file ns4xPluginInstance.cpp,
line 749
###!!! ASSERTION: OnDataAvailable implementation consumed no data: 'Error', file
nsInputStreamPump.cpp, line 436
Break: at file nsInputStreamPump.cpp, line 436
Error loading URL http://www.an-netz.de/news/archiv/pdf/news0503.pdf : 8000ffff
(NS_ERROR_UNEXPECTED)
nsPluginHostImpl::Observe "quit-application"
WARNING: requested removal of nonexistent window, file nsWindowWatcher.cpp, line 948
(Reporter)

Comment 1

14 years ago
since some time it works again. Seems to were some magic
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Plug-ins → PDF (Adobe)
Product: Core → Plugins
QA Contact: bmartin → adobe-reader
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.