If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Shortcuts for individual tabs (Alt-1 -> Tab 1, Alt-2 -> Tab 2, etc..)

RESOLVED DUPLICATE of bug 139025

Status

()

Core
Keyboard: Navigation
--
enhancement
RESOLVED DUPLICATE of bug 139025
15 years ago
15 years ago

People

(Reporter: Peter Lundqvist, Assigned: Aaron Leventhal)

Tracking

Trunk
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: 

It would be very nice if Mozilla (like e.g. galeon) could switch between open
tabs with a similar mapping to

  Alt-1 -> Switch to tab 1 (counting from the left)
  Alt-2 -> Switch to tab 2 
  Alt-3 -> Switch to tab 3
  etc...

This is very useful when you are working with serveral webpages over a longer
period of time (a lot of people rarely closes their browsers these days).

Reproducible: Always

Steps to Reproduce:

Comment 1

15 years ago
This suggestion has already been marked WONTFIX.

*** This bug has been marked as a duplicate of 139025 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.