Unable to maximize the navigator window when Help contents window is open

RESOLVED WORKSFORME

Status

SeaMonkey
Help Documentation
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Apophis, Assigned: R.J. Keller)

Tracking

Trunk
x86
Windows 98

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529
Build Identifier: Mozilla/5.0 (Windows; U; Win98; en-US; rv:1.4) Gecko/20030529

whenever I have the Help contents window open, the navigator window (where I
have the web pages to see) doesn't maximize when I click on it, and even with a
right-click the maximize option is not avaliable like if the window has been
maximized. this doesnt happen when I click in the "show desktop icon", in that
case, the navigator window maximizes immediately.

Reproducible: Always

Steps to Reproduce:
1.open the help contents window in the help menu
2.try to maximize the navigator window
3.
Actual Results:  
the navigator window doesn't maximize

Expected Results:  
the window would maximize
(Assignee)

Comment 1

15 years ago
Can't reproduce this bug on Mozilla 2003080804 w/ WinXP

Ian, should this be WORKSFORME?
(Assignee)

Comment 2

15 years ago
--> me

I'll research this later, but have it planned.
Assignee: oeschger → webmaster

Comment 3

15 years ago
worksforme 2003080804/win98se
(Assignee)

Comment 4

15 years ago
Hmm. I've looked into this a lot and can't seem to reproduce on Win98, Mandrake
Linux 9.1, and WinXP.

RESOLVED WORKSFORME
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.