Closed Bug 21065 Opened 21 years ago Closed 21 years ago

[FEATURE]Should add function/dialog for displaying available newsgroups after select news server for subscribing

Categories

(SeaMonkey :: MailNews: Message Display, defect, P3)

defect

Tracking

(Not tracked)

VERIFIED DUPLICATE of bug 17795

People

(Reporter: huang, Assigned: phil)

Details

All platforms for 12-07-08/09-M12 build:

Should add functionality/dialog for displaying available newsgroups after select
news server for subscribing new valid newsgroup

There was a way from 4.7 that users can select the available newsgroup after
selected news server for subscribing new valid newsgroup. Should have this
functionality or dialog for 5.0, too.

Right now, there is no way for displaying the available newsgroup for users to
select newsgroup if users want to subscribe new newsgroup from the news server.
QA Contact: lchiang → huang
Status: NEW → RESOLVED
Closed: 21 years ago
Resolution: --- → DUPLICATE
*** This bug has been marked as a duplicate of 17795 ***
Status: RESOLVED → VERIFIED
verified as duplicate.
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.