If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

Composer composition toolbar contains dozens of repeating icons

RESOLVED WORKSFORME

Status

SeaMonkey
Composer
RESOLVED WORKSFORME
15 years ago
13 years ago

People

(Reporter: Kevin Montgomery, Unassigned)

Tracking

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4) Gecko/20030624

Even if I open and close composer, I get the same result. I f I go to vie then
uncheck composition toolbar, then turn it back on it still looks the same.

Reproducible: Always

Steps to Reproduce:
1.Open Composer
2.
3.

Actual Results:  
Dozens of repesting icons apear in the toolbar.

Expected Results:  
One row of icons

Comment 1

14 years ago
Same as bug 211354 ?  

See screenshot at http://208.40.172.52/dumbclips/composerpage.jpg
Summary: In composer, the composition toolbar contains dozens of repeating icons → In composer, the composition toolbar contains dozens of repeating icons

Comment 2

14 years ago
*** Bug 211354 has been marked as a duplicate of this bug. ***

Updated

14 years ago
OS: Windows XP → All
Summary: In composer, the composition toolbar contains dozens of repeating icons → Composer composition toolbar contains dozens of repeating icons

Comment 3

14 years ago
Same problem on MacOSX v Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US;
rv:1.5b) Gecko/20030721

Comment 4

14 years ago
*** Bug 213564 has been marked as a duplicate of this bug. ***

Comment 5

14 years ago
Changing hardware to All, since comment 3 and the bug I just marked a duplicate
of this one also show this problem on the Macintosh.

Personally, this is not happening to me. Has anyone experiencing this problem
tried either or both creating a new profile and switching themes (even switching
to another and then back to the one you were using)?
Hardware: PC → All

Comment 6

14 years ago
Reporter e-mailed me and said Classic and Modern now display fine after
switching. Also mentioned that Orbit did. Said Little Mozilla and Pinball still
had this problem, but I'm guessing that might be be because they may be designed
for an earlier Mozilla version.

Marking WORKSFORME.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → WORKSFORME

Comment 7

14 years ago
*** Bug 214453 has been marked as a duplicate of this bug. ***
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.