Shockwave plays audio for about 30 seconds then stops.

RESOLVED WORKSFORME

Status

Plugins Graveyard
Shockwave (Adobe)
RESOLVED WORKSFORME
15 years ago
2 years ago

People

(Reporter: Pitts Jarvis, Assigned: Peter Lubczynski)

Tracking

({shockwave})

Details

(Whiteboard: closeme 2009-03-15, URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030623 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030623 Camino/0.7+

Shockwave plays audio for about 30 seconds then stops.  I just downloaded latest
Shockwave player (6/19/03).

Internet Explorer plays the audio on this page without problems.

Reproducible: Always

Steps to Reproduce:
1. Load http://dmbvc.funky4u.com/dmbvc_full.html


Actual Results:  
2. Sometimes content is not displayed (see bug 182488, resizing the window
forces a redraw).

3. Audio starts, but lasts less than 30 seconds.


Expected Results:  
Audio should play for more than an hour.

Comment 1

15 years ago
Confirmed using Camino/2004021008 and Mac Mozilla 1.4.1 as well as
FizzillaMach/2003-12-05-05-trunk with the Shockwave for Director plug-in version
8.5.1. Playback ceases at 0:23 elapsed time (2003-12-05-05-trunk at 0:13).
Playback continues uninterrupted using Mac IE 5.2.3 (5815.1) and Safari 1.0.

Reassigning to Browser/Plug-ins.
Status: UNCONFIRMED → NEW
Component: Plug-ins → Plug-ins
Ever confirmed: true
Keywords: shockwave
Product: Camino → Browser
Version: unspecified → Trunk

Comment 2

9 years ago
do you see this problem using latest version of flash (10) and firefox?
Whiteboard: closeme 2009-03-15
Works for me, Firefox 3.0.10 with Shockwave player 11.5 on MacOSX 10.5.6 (Intel).
I listened for about 5 minutes without problems.

-> WORKSFORME
Status: NEW → RESOLVED
Last Resolved: 9 years ago
Resolution: --- → WORKSFORME

Updated

8 years ago
Component: Plug-ins → Shockwave (Adobe)
Product: Core → Plugins
QA Contact: chrispetersen → adobe-shockwave
Version: Trunk → unspecified
Product: Plugins → Plugins Graveyard
You need to log in before you can comment on or make changes to this bug.