Cannot access accounts with Mozilla

RESOLVED DUPLICATE of bug 176371

Status

SeaMonkey
General
RESOLVED DUPLICATE of bug 176371
15 years ago
14 years ago

People

(Reporter: Chuck, Unassigned)

Tracking

Trunk
x86
Windows XP

Firefox Tracking Flags

(Not tracked)

Details

(URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.4b) Gecko/20030507

IE opens bank account information when "User ID" and "Password" are entered...

Reproducible: Always

Steps to Reproduce:
1. go to https://online.bbandt.com/banking.fsp?Module=SignOn
2. enter "User ID" and "Password"
3. Depress "Enter" key

Actual Results:  
Nothin happens - Bank account information IS NOT displayed

Expected Results:  
Bank account information SHOULD BE displayed

I CANNOT give you my User NAme and PAsword info........

Comment 1

15 years ago
Duplicate of bug 176371.

Reporter: Please search for duplicates before you report new bugs. Thanks!

*** This bug has been marked as a duplicate of 176371 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.