problem with the small triangles of the site navigation bar and personal toolbar and fullscreen

RESOLVED DUPLICATE of bug 130184

Status

()

RESOLVED DUPLICATE of bug 130184
16 years ago
16 years ago

People

(Reporter: regis.fouret, Assigned: saari)

Tracking

Trunk
x86
Linux
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.4) Gecko/20030624

there is a problem with the site navigation and personal toolbars when u go and
come back from fullscreen mode .
if they were hidden they re no more hidden when u come back from fullscreen
mode and supplementary triangle buttons appear

Reproducible: Always

Steps to Reproduce:
ok so just make visible the personal and site navigation toolbars , then click
on the left triangle of them to hide them , then hit f11 to go in fullscreen mode
then come back to normal with f11 again .


Actual Results:  
u can see that the personal and site navigation toolbars are no more hidden
and still there are 2 more triangle buttons below them to unhide them ;)
if u try to clik on the triangle buttons they dissappear
this doesn t happen with navigation toolbar



Expected Results:  
mozilla shoud have done the same things like with the navigation toolbar .
it should have kept the site navigation and personal toolbars hidden

*** This bug has been marked as a duplicate of 130184 ***
Status: UNCONFIRMED → RESOLVED
Last Resolved: 16 years ago
Resolution: --- → DUPLICATE
You need to log in before you can comment on or make changes to this bug.