Browser Crashes if the server on the other sides sends a "Bandwidth Limit Exceeded" error.

RESOLVED DUPLICATE of bug 210579

Status

--
critical
RESOLVED DUPLICATE of bug 210579
16 years ago
14 years ago

People

(Reporter: jeffbhav, Unassigned)

Tracking

({crash})

Trunk
x86
Windows XP
crash

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

16 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030625
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.5a) Gecko/20030625

If you go to www.agitproperties.com and the server is too busy, there isn't a
message sent back and mozilla crashes completely.

Reproducible: Always

Steps to Reproduce:
1.http://www.agitproperties.com/
2.
3.

Actual Results:  
Crashes.

Expected Results:  
Error message:
Bandwidth Limit Exceeded
The server is temporarily unable to service your request due to the site owner
reaching his/her bandwidth limit. Please try again later. 
Apache/1.3.27 Server at www.agitproperties.com Port 80

The above error message was taken from IE 6.0.

Comment 1

16 years ago
*** Bug 210806 has been marked as a duplicate of this bug. ***
wfm with win2k build 20030626..

Comment 3

16 years ago
Created attachment 126574 [details]
error message from server

Comment 4

16 years ago
Confirmed on build 2003062503 on Mac OS X 10.2.6
Status: UNCONFIRMED → NEW
Ever confirmed: true

Comment 5

16 years ago
Created attachment 126575 [details]
crash log

There was no Talkback report, so here's the crash log.

Comment 6

16 years ago
should be fixed with 20030626 builds.
wfm using Firebird 20030626 on WinXP.

*** This bug has been marked as a duplicate of 210579 ***
Severity: major → critical
Status: NEW → RESOLVED
Last Resolved: 16 years ago
Keywords: crash
Resolution: --- → DUPLICATE
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.