If you think a bug might affect users in the 57 release, please set the correct tracking and status flags for Release Management.

assoft.pt - Dropdown menus do not work

RESOLVED INCOMPLETE

Status

Tech Evangelism Graveyard
Portuguese
RESOLVED INCOMPLETE
15 years ago
3 years ago

People

(Reporter: gustavo, Unassigned)

Tracking

Details

(Whiteboard: [bug248549notfixed], URL)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313
Build Identifier: Mozilla/5.0 (X11; U; Linux i686; en-US; rv:1.3) Gecko/20030313

The drop down menus don't work

Reproducible: Always

Steps to Reproduce:
1.go to http://www.assoft.pt/default.asp
2. try the titles Assoft, Luta AntiPirataria, ....
3. see that a menu does not appear

Actual Results:  
Nothing appears "on mouse over"

Expected Results:  
A menu should drop down "on mouse over"

Konqueror works (more or less)

Comment 1

15 years ago
-> Tech Evangelism
Component: Browser-General → Spanish
Product: Browser → Tech Evangelism
Version: Trunk → unspecified
(Reporter)

Comment 2

15 years ago
It is Portuguese, not Spanish.
Component: Spanish → Portuguese

Comment 3

14 years ago
Contact: assoft@mail.telepac.pt

Comment 4

14 years ago
This bug also occurs at this page:

http://www.transfieldservices.com/default.asp

Comment 5

14 years ago
Confirmed with Mozilla/5.0 (Windows; U; Windows NT 5.1; en-US; rv:1.6)
Gecko/20040206 Firefox/0.8.

Also, please put the URL in the correct fields and give it a better summary like
"assoft.pt menu doesn't work".

Updated

14 years ago
Severity: major → normal
Status: UNCONFIRMED → NEW
Ever confirmed: true
Summary: http://www.assoft.pt/default.asp → Dropdown menus do not work

Updated

13 years ago
Summary: Dropdown menus do not work → assoft.pt - Dropdown menus do not work
Whiteboard: [bug248549notfixed]

Updated

13 years ago
Assignee: general → portuguese
QA Contact: general → portuguese

Comment 6

13 years ago
see bug 210843 too

Comment 7

7 years ago
INCOMPLETE due to lack of activity since the end of 2009.

If someone is willing to investigate the issues raised in this bug to determine whether they still exist, *and* work with the site in question to fix any existing issues, please feel free to re-open and assign to yourself.

Sorry for the bugspam; filter on "NO MORE PRE-2010 TE BUGS" to remove.
Status: NEW → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → INCOMPLETE
Product: Tech Evangelism → Tech Evangelism Graveyard
You need to log in before you can comment on or make changes to this bug.