Crash after a few procedures.

RESOLVED WORKSFORME

Status

SeaMonkey
General
--
critical
RESOLVED WORKSFORME
15 years ago
11 years ago

People

(Reporter: atticus, Unassigned)

Tracking

({crash})

Trunk
x86
Windows 2000
crash

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/4.0 (compatible; MSIE 6.0; Windows NT 5.0)
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.4) Gecko/20030624

It gives me an "mozilla.exe - Application Error" error when I hit backspace at 
some point.

Reproducible: Always

Steps to Reproduce:
1. Visit at least two webpages.
2. Use the keyboard to select any link on the webpage...for example, hit "a" on 
your keyboard and it should select a link for you.
3. Hit enter on your keyboard.
4. Hit backspace.

Actual Results:  
It gives me an "mozilla.exe - Application Error" dialog box.

Expected Results:  
GO back to the previous page.
(Reporter)

Comment 1

15 years ago
None.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → FIXED
(Reporter)

Comment 2

15 years ago
None.
(Reporter)

Comment 3

15 years ago
None.
Status: RESOLVED → UNCONFIRMED
Resolution: FIXED → ---

Comment 4

15 years ago
WorksForMe in WinXP 2003062708. Can you explain step #2 a bit more?
(Reporter)

Comment 5

15 years ago
Sure...you know how you can select a link by pressing a letter on your 
keyboard? Just hit a letter on your keyboard and it should select a link.

Comment 6

14 years ago
atticus, does that crash everytime? No matter which site is loaded??

If so, can you try with a current Mozilla version and a new profile?
And report what happens?

It works for me with current build on Win2k.
Severity: normal → critical
Keywords: crash

Comment 7

14 years ago
Works for me using Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.7a)
Gecko/20040207

No response from reporter in four weeks. Marking WFM.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago14 years ago
Resolution: --- → WORKSFORME
Product: Browser → Seamonkey
You need to log in before you can comment on or make changes to this bug.