Graphic (cartoon on page) not completely drawn, right side missing

RESOLVED WORKSFORME

Status

()

Core
Layout
RESOLVED WORKSFORME
15 years ago
4 years ago

People

(Reporter: Jerry Rowe, Unassigned)

Tracking

Trunk
x86
Windows 2000
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(URL)

Attachments

(2 attachments)

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030625
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030625

The page at http://www.ahajokes.com/funny_pic_of_the_day.shtml doesn't show the
right side of the page correctly. The cartoon in particular, is drawn on the
left side, but not drawn at all on the right side.


Reproducible: Always

Steps to Reproduce:
1. Load page at http://www.ahajokes.com/funny_pic_of_the_day.shtml
2.
3.

Actual Results:  
Right side of page and graphic missing, not drawn.

Expected Results:  
Draw and show whole page.
(Reporter)

Comment 1

15 years ago
Created attachment 126601 [details]
Screenshot of  the web page display and the problem

Comment 2

14 years ago
Created attachment 142204 [details]
Can't reproduce locally but attaching the page for posterity

Comment 3

14 years ago
I can reproduce this with Mozilla 1.7 Alpha on winXP. I can't reproduce from the
local copy and it sometimes takes quite a few reloads to trigger the problem.
Once it's triggered, reszinging the window, scrolling the content, selecting the
content, or dragging another application on top of the window does _not_ fix the
problem. The only thing I've figured out (besides a reload) to get the full
image to display is to zoom the fonts. 
Assignee: general → nobody
Component: Browser-General → Layout
QA Contact: general → core.layout

Comment 4

14 years ago
the image displays fine for me with linux trunk 20040223 and 1.6.
the headings and image overflowing the grey table is bug 105520

Comment 5

13 years ago
The page displays fine for me with Mozilla 1.8 Alpha 6
This is an automated message, with ID "auto-resolve01".

This bug has had no comments for a long time. Statistically, we have found that
bug reports that have not been confirmed by a second user after three months are
highly unlikely to be the source of a fix to the code.

While your input is very important to us, our resources are limited and so we
are asking for your help in focussing our efforts. If you can still reproduce
this problem in the latest version of the product (see below for how to obtain a
copy) or, for feature requests, if it's not present in the latest version and
you still believe we should implement it, please visit the URL of this bug
(given at the top of this mail) and add a comment to that effect, giving more
reproduction information if you have it.

If it is not a problem any longer, you need take no action. If this bug is not
changed in any way in the next two weeks, it will be automatically resolved.
Thank you for your help in this matter.

The latest beta releases can be obtained from:
Firefox:     http://www.mozilla.org/projects/firefox/
Thunderbird: http://www.mozilla.org/products/thunderbird/releases/1.5beta1.html
Seamonkey:   http://www.mozilla.org/projects/seamonkey/

Comment 7

7 years ago
No one has experienced (or played with) this bug for 6 years and I can't seem to reproduce this on the provided page or anywhere else.

OK to close?
Works for me too, Firefox 4 on Linux x86-64.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 7 years ago
Resolution: --- → WORKSFORME
You need to log in before you can comment on or make changes to this bug.