Old nib files in camino/PreferencePanes

RESOLVED FIXED

Status

Camino Graveyard
General
--
minor
RESOLVED FIXED
15 years ago
11 years ago

People

(Reporter: Ari, Assigned: Mike Pinkerton (not reading bugmail))

Tracking

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030610 Camino/0.7+
Build Identifier: Mozilla/5.0 (Macintosh; U; PPC Mac OS X Mach-O; en-US; rv:1.5a) Gecko/20030610 Camino/0.7+

There are duplicate old versions of the nib files for some of the Camino
Preference panes. For example, there is an old version of Privacy.nib in
camino/PreferencePanes/Privacy even though the current version of the nib is in
camino/PreferencePanes/Privacy/English.lproj. This is confusing because I
managed to get confused.

Reproducible: Always

Steps to Reproduce:
(Assignee)

Comment 1

15 years ago
cvs cleanup. minor.
Assignee: saari → pinkerton
Target Milestone: --- → Camino1.2

Comment 2

15 years ago
The camino directory is messy right now, and 10-15 minutes of cleanup by someone
with CVS commit privs would be nice. I agree that this particular case is minor,
but this type of issue should get some attention soon. Its easy to fix and a
decently maintained source code dir makes it easier for new developers to get
started.

Comment 3

15 years ago
To be more specific, "this type of issue" includes dup nib files, unused image
files, and the references to Chimera in file names and in the .pbproj file itself.

Comment 4

14 years ago
Mike didn't you clean this up already?

Comment 5

14 years ago
It's not cleaned up; the duplicate PrefPane nibs are all still there
(Assignee)

Comment 6

14 years ago
i cleaned this up today
Status: UNCONFIRMED → RESOLVED
Last Resolved: 14 years ago
Resolution: --- → FIXED
Target Milestone: Camino1.2 → ---
You need to log in before you can comment on or make changes to this bug.