bordercolordark and bordercolorlight doesn't work, just the normal bordercolor

VERIFIED INVALID

Status

()

Core
Layout: Tables
--
major
VERIFIED INVALID
15 years ago
9 years ago

People

(Reporter: Flo, Unassigned)

Tracking

Trunk
x86
All
Points:
---

Firefox Tracking Flags

(Not tracked)

Details

(Reporter)

Description

15 years ago
User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; de-AT; rv:1.4) Gecko/20030624

the two (or three) html tags "bordercolordark" and "bordercolorlight" aren't
working and the tag "bordercolor" just colors one "borderline".

Reproducible: Always

Steps to Reproduce:
1. just make a html file
2. write "<table border="1" bordercolorlight="#0099CC"
bordercolordark="#000066"><tr><td>test</td></tr></table>
3. try out

Actual Results:  
the border colors aren't displayed

Expected Results:  
it have to display each of the border color and that in the right way

Comment 1

15 years ago
Bordercolordark and bordercolorlight are IE-proprietary attributes.  Mozilla
does not support them.  Invalid.
Status: UNCONFIRMED → RESOLVED
Last Resolved: 15 years ago
Resolution: --- → INVALID
(Reporter)

Comment 2

15 years ago
and how could i display two border colors? is there no other tag for mozilla?

Comment 3

15 years ago
http://www.w3.org/TR/CSS21/box.html#border-properties

Try 'border-top-color' etc.
Status: RESOLVED → VERIFIED

Updated

9 years ago
Duplicate of this bug: 468078

Comment 5

9 years ago
Microsoft make a problem with "bordercolordark" and "bordercolorlight" 

Solution

<style type="text/css">
 .class1
 {
     border:3px solid #99CCFF;
 }
</style>

<table class = class1>
You need to log in before you can comment on or make changes to this bug.