Closed Bug 210921 Opened 17 years ago Closed 17 years ago

states that index.html is of type iso-8859-1 and that Mozilla Firebird does not know how to open this type of file.

Categories

(Firefox :: General, defect)

x86
Windows 2000
defect
Not set

Tracking

()

VERIFIED DUPLICATE of bug 210229

People

(Reporter: deneen, Assigned: bugzilla)

References

()

Details

User-Agent:       Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030627 Mozilla Firebird/0.6
Build Identifier: Mozilla/5.0 (Windows; U; Windows NT 5.0; en-US; rv:1.5a) Gecko/20030627 Mozilla Firebird/0.6

According to wget, the content type is

Content-Type: text/html; charset=Shift_JIS,ISO-8859-1

I'm not quite sure why mozilla picks the charset as the content type.


Reproducible: Always

Steps to Reproduce:
1.visit http://hometown.aol.com/mips36
2. you will be prompted to pick an application twice, once for each frame


Actual Results:  
I was prompted to pick an application to open the file.

Expected Results:  
rendered the content
This also occurs in Mozilla, and is a dup of a previous Mozilla bug.

*** This bug has been marked as a duplicate of 210229 ***
Status: UNCONFIRMED → RESOLVED
Closed: 17 years ago
Resolution: --- → DUPLICATE
verified DUPLICATE 2003-ß9-03
Status: RESOLVED → VERIFIED
You need to log in before you can comment on or make changes to this bug.